Volumio not working on Raspberry Pi 4 rev 1.5 board - start4.elf not compatible

There are some local environments where this does not work, you would need to use “http://your-ip

oh - one more thing. It may not be enough to enter volumio.local into your browser url. You may need to include the http:// part as well.

Was using http://name.local and it wasnt working. The name had spaces so have tried with spaces and _ and no spaces. should of stayed with the default but named it so i can clearly see it.

Anyway http://IPaddress works. Tommorrow evenings fun will be setting a default IP.

correct, otherwise the browser has no idea where you’re heading

So glad i found this thread…just bought a Pi4/2GB today and way going crazy as it was not going to boot (no HDMI adapter, so could not check)…The 3.194 img above works for me too!


Just an aditional question to other PI4/2GB v1.5 owners: Do you also experience bad USB behaviour? My USB DAC/Headphone amp (at the moment Qudelix 5k) is full of noise and hissing, almost like playing bad vinyl. Havent had this issues with it when using my old PI2…

New stable version now available should fix these issues.

Update v3.198


  • Fix for resume with remote control
  • Manifest UI CD Ripping
  • Fix for stuttering audio on Primo with shairport
  • Several improvements for Manifest UI
  • Improved auto detection of NAS Drives
  • Latest PI kernel for PI4 1.5 compatibility
  • Hotfix for node exception causing boot loop
  • Fix Bluetooth Playback stopping
  • Fix for CD Ripping change on eject

Woa, that was fast! Gonna try now. Thanks!

EditofEdit: unfortunately not solved…

Can you guys please test this image:


And report if your PI4 v 1.5 boots and works fine?

Thanks a lot

No worries, downloading now, will report back.

Hi - it’s not booting up - it dumps out trace messages and ends with a “Kernel panic - not syncing: System is deadlocked on memory” message.

If there’s anything else you need, let me know.

Interesting…on my PI it booted without problems…

I’ll try re-flashing it, to double-check. Did you use balenaEtcher or RPI Imager?

Please guys make sure you are using PI4 V 1.5

Please also specify what peripherals you have connected to it and the PI version


Please be very accurate, since we don’t own a V 1.5 (and it’s impossible to get) so we make decisions based on your reports.

Yes I have a 4 Model B rev1.5 board.

Details are: -

Hardware: BCM2711
Revision: b03115
Model: Raspberry Pi 4 Model B Rev 1.5

I am using an IQaudio DAC+ with RCA cable connected to active speakers. Music is on USB thumb drive.

The build you put on this post earlier (3.194-2022-01-17) worked fine for me, as does the latest official release (3.198). It is just this latest that is not working for me.

I’m going to make sure it’s not the SD card and also try using RPI imager to see if that makes any difference.


just dd

cat /proc/cpuinfo
Hardware : BCM2711
Revision : b03115
Serial : 1000000077cd598d
Model : Raspberry Pi 4 Model B Rev 1.5

No luck from my side, unfortunately. I tried: -

  • flash from new image, balenaEtcher - failed to boot
  • flash from 3.198, balenaEtcher, same SD - booted fine - so no issue with SD card
  • flash from new image, Win32DiskImager, same SD - failed to boot, same error as 1st attempt
  • flash from new image, balenaEtcher, different SD - failed to boot, same errors (just to be sure)
  • flash from new image using dd command on git bash for windows - dd if=[.img file] of=D: bs=4M; sync;sync - failed to boot, same errors
  • re-downloaded zip file, repeated original test, still fails

I can’t capture what the initial error is, scrolls too fast for me to see.

could you please try with this one?


ok, that works for me. It’s at the login prompt.

1 Like