Volumio NOT responding with Alexa

For some reason when I ask Alexa to play in Bathroom. She says Hmm Bathroom doesn’t seem to be responding. Initially, everything worked fine, but then Alexa stopped working. I have re-installed Volumio onto the Raspberry Pi 3 SD card, but Alexa still won’t work.

Any suggestions? Regards Dave

I’m having the same exact problem. Worked fine just a few weeks ago, but now it’s only “Not responding”.

EDIT: I contacted the support and they said they would have a look at this problem.

I Have noticed that the Alexa icon on my Android phone has changed, so maybe Amazon has updated Alexa and this has caused the issue with the Volumio Skill?

I’ve been using the Volumio skill on various devices and Echos for a couple of years. They all stopped working, near as I can tell, Friday. The Volumio devices work fine over their web pages and via the http commands I send them through various home automation systems. Just Alexa integration that’s gone punk.
Any thoughts from the devs?