volumio.local/ doesn't load after restarting RPI B+

Hi all,

I am having an issue with Volumio on my RPI B+. After installing, Volumio loads normally as expected. I then configure it with my settings (wifi passcode, IQaudIO PI+ DAC+, Spotify plugin) and it works as expected. But after I shut it down (Menu > Power Off) , wait 10 minutes and turn it off at the wall, next time I boot Volumio, volumio.local/ never loads. It plays the start up sound but is not accessible over the network from either wireless (Edimax USB) or wired network connections.

This occurred with a build from May 2017 and I just tried again with the new version 2.246, and the same issue has happened both times. Volumio works initially on a fresh install, but after rebooting it is no longer accessible over the network. I have tried rebooting multiple times and it never comes up.

Kind regards

I just tried reinstalling again and had the same issue. I am actually able to ping Volumio and see it connected through my router’s GUI, but volumio.local won’t load like it did when I first booted it. I have tried from multiple devices/browsers.

Kind regards

could you try your-ip instead, still same issue?


Thanks for getting back to me, yes it is working if I use the IP address as the URL. But on no platform is volumio.local/ working (tried on mac, windows, iphone, tablet), is there any way to fix this? Should the IP be static or will it change at some point?

Many thanks

Have you changed the name of your device?
Because if you changed for example “mysupervolumiodevice” in volumio system settings, you have to use “http://mysupervolumiodevice.local” to access it.

Hi Balbuze,

I kept the name default. Just now I tried volumio.local/ again and it is now working, without me having made any changes. This was possibly some kind of DNS/network issue at my end if this is not a wider known problem. Thanks for your support anyway!