Volumio doesn't start @ RPi3 B

Hey everyone,

i just bought a new RaspberryPi3 B and wanted to try volumio but a problem occurred. It seems like the actual version doesn’t start at all. Normally when there is a readable image on the sd-card the red AND the greed leds close to the micro USB port start blinking, but only the red on has power.

Using a different image (lika a Raspian or something) the Pi starts without problems. Also I found an older Version of Voumio “volumio-0.856-2016-03-17” which worked.

Does anyone know what i can do?

i forgot to mention: I also checked the image by using a micro-sd-card adapter and starting volumio on my old raspberry pi 1. That worked without any problem :question: :neutral_face:

Which version, 1.55 or 2?

shame on me… ok, i just saw that the release date of 1.55 is older than the pi3… so that explains a lot… Maybe someone should mention that on the download page…

The whole system is getting a complete rewrite.

Try the RC1 image for Volumio 2: updates.volumio.org/pi/volumio/0 … pi.img.zip