Volumio does not work without internet

Hi,

I’m having trouble with my Volumio. I have launched, configured a lot of extra things that it needs and it’s great, except that I can’t run Volumio without internet access.
Volumio is connected to RJ45 in a router and a local network - so I can access it via ssh, for example. However, I sometimes work without access to the Internet. Then as in all other times the player will play usb files etc.

Unfortunately - I would like to start Volumio when the router has no network and nothing happens … I can’t open the interface, logging in after ssh takes forever … calling volumio status too …
It displays status eventually, but the web interface is not working.

How to make Volumio also work without internet access?

The problem recurs every now and then. Volumio loses wifi network. It can’t connect and stops working.
Has anyone met such a problem? I hook up through the cable - works great. But this is not a solution - I don’t have a cable where RPI stands.

I fixed the ssh iisue with “UseDNS=no” in the /etc/ssh/sshd-config, i found this in on other help topic.

The UI webpage i have again acces too it after “sudo mv /etc/resolv.conf.head /etc/resolv.conf.tail”

Thanks for the hint, unfortunately it didn’t work for me. I will try again with another image.

This problem is probably related to an earlier trial period in MyVolumio.
The image I use is the image in which I logged out of the subsidy and gave up the paid version. Unfortunately, I have configured a lot of things not related to volume there. The device has other functions.
Re-installation is probably not an option.

Unfortunately, I tried different combinations - the same effect. Volumio does not work without internet. In addition, after turning off for 2-3 days - it can not connect to wifi, including the Internet.
From what I see the forum is not visited very often but maybe some of the authors will be able to answer the question whether there is any chance to change this state or better give it a rest?

We’ve been able to replicate this issue, it appears like a regression. We are now working to fix it

Cool! in that case I am patiently waiting for further information :slight_smile:

Hey! Did you solve the problem - I have some dedicated configurations and I do not know whether to risk upgrading.

Yes it has been fixed

Ok, thank you, check it soon.