Volumio boot and Logon

So I had to move my Pi to another outlet. I powered down with the app, moved it and booted back up, or so I thought. I was not able to connect to it. Fing sees it on the network with the correct IP address. I plugged in a monitor and it was sitting on the Logon screen that I got when I first installed it. i entered Volumio for both logon and password ( I seem to remember that is what it was) and it shows a Volumio logo and then just sits there doing nothing.
What am I missing?

Firstly ‘Fing’ may not have cleared it’s list of devices, if you didn’t do a completely new scan.

I presume that you are using wireless networking (?), and probably the RPi is not finding your local LAN in it’s new position. Is the Volumio hotspot running?

Btw, if you still have the monitor and a keyboard attached, you can find the actual IP address by typing ‘ip addr’ at the command prompt.

just reboot and see if it’s booting after that some times it hangs on logo.
i don’t know what the version u use but it could be that your wireless is switched off,
after a reboot i had that with the 3.074 (ip you will see at boot with this version.)
but this version wil not support plugin’s yet because of the beta state.

I forgot that I had turned on wifi as I was moving it to another location. It boots up to (name of device) logon.
I tried using the wifi network name and password but get a Login incorrect and then back to the login.
I put in volumio / voluminous and it shows the version 4.19.118 v71+ along with a logo and then a command line volumio@(nameof device):$.
I’m wondering if I should reformat and start from scratch

name: volumio password: volumio type ip addr and hit enter for your ip
if you have your ip go to any browser on your network and type http:// your ip or volumio.local
if you havend changed it.

So being new to this I made a mistake. I thought I could get to the GUI straight from the Pi. I decided to plug it back in via ethernet and was able to access. I had the wifi on and set a static in but must have had a one type of conflict. Goingbto leave it hard wired for the time being and read up on setting up the wifi.

Glad you’re sorted, but this post illustrates why as much information as possible should be provided at the start. “So being new to this …” would have sparked off a totally different response for solving your problem. :wink:

Yea, my bad. I will make sure to include all info in the future. Thanks!