Volumio 3 RC1 - Open Beta Testing

Volumio 3.139, fresh install on a x86 PC. MyVolumio access screen, HDMI interface: it seems that the text fields ‘user’ and ‘password’ accept characters from a different keyboard layout (Italian in my case), so that it is awkward to find the right keys for symbols such as @. This happens on HDMI screen only, the web interface is ok.

1 Like

Thanks!

1 Like

In addition to that, the HDMI screen keeps telling me that I’m not connected to MyVolumio, whereas the web interface says (rightly) that I’m in.

Hi,

Thank-you for your prompt response.
I looked around a bit before giving you the information and not just telling you “that doesn’t work”.
I installed version 3.141, configured the I2S DAC from the GUI and rebooted, everything works fine. Once again thank you very much for your work.
Promised now that everything works, I no longer tinker with the cli.
Regards

3 Likes

As requested I have contacted HiFiBerry via their User Forum and directed them to your link.
For your information on my system I have reverted back to my older DIGI Plus board that worked fine with V’ 2.4xx, but it still gets an ALSA error with V’ 3.139. Isn’t that strange when that board is listed in dac.json?

Try this and let us know :wink:
https://updates.volumio.org/pi/volumiobuster/3.141/Volumiobuster-3.141-2021-11-12-pi.zip

2 Likes

Thanks. In the process of copying it.
HiFiBerry replied to my request with:
" HiFiBerry team

This isn’t about Volumio, but piCorePlayer. It has nothing to do with the Volumio configuration in the Volumio UI.
While we will look into the Volumio stuff, this has nothing to do with this problem."

1 Like

Tried 3.141 but ALSA error when trying Radio Paradise. :cry:
http://logs.volumio.org/volumiobuster/FYkfcR3.html

Also with last beta 3.139 Tidal don’t see Volumio device for Tidal connect

This is my log:
http://logs.volumio.org/volumiobuster/ufp4432.html

1 Like

no problems here with Tidal Connect. Smooth and stable.
Pi4
Topping D10s or iFi ZEN DAC

1 Like

RPI4 2GB, Topping D10, V3.139

Just to confirm the hang at startup if wifi is disabled is well and truly fixed.
https://community.volumio.org/t/volumio-3-rc1-open-beta-testing/50284/354

Boy does Volumio 3 startup,shutdown and operate really snappy… Shaping up nicely. Great work :+1:

A post was merged into an existing topic: X86 Hardware issues (WiFi, DAC, Disks, Boot etc.)

I think I have found the problem I reported earlier about playlists not playing on qobuz. Or rather I have found out how to reproduce.
When playing this playlist from qobuz track 2 never starts playing. Something makes mpd hang i think after the first track. I cant find anything in the logs but would be cool if someone can try this. Just listen to the playlist until track2 is supposed to start.

I am on a RPI 3b+ with the latest 3.139 version of volumio.

https://open.qobuz.com/playlist/7132436

My log… : http://logs.volumio.org/volumiobuster/HQKZPyw.html

I reported an issue with 3.129 which is persisting with 3.139. About once a day, some Volumio functionality is freezing, for example filtering albums or artists by keyword stops working - if I type in a keyword nothing happens. A restart fixes this (for a while).

Is this the same issue as is listed in the current issues “Volumio freezing after one day- FIXED” ? And if this issue is fixed, why is it still in the OPEN issues list? :slight_smile:

RPi4 running FusionDSP plugin

Is this correct and does it point the way to remedy?
If it helps I can post a reply on the HiFiBerry Forum, I just need to be given the words to say !

Hello Guys,

Today I have tried 139, now on 141 , and when I play internet radio , I see the radio station name .
But I have lost artist and song title information . This was present in the version prior to .139 .
When playing from my music library all is OK.

The internet radio protocol I was playing was shoutcast and icecast .

HW is raspberry pi3B .

Hi,
i have installed 3.139
When i try to install plug-ins i got the message:
" To access the plugins store you need to [login to MyVolumio]"

Is Volumio not free anymore? Why the force to login to get plug-ins?
Thanks reboot

1 Like

It is a free registration. Just need a email and password
It is still free :wink:

it’s a real illness with these forced logins.

Why do this … what you become like MS, Google, Apple, …
in my opinion this is not necessary … volumio2 have shown this.

I will try to install the plug-ins via ssh, when this will not working … than good bye
reboot

1 Like

This is open issue in the first post, is there any explanation for this one? i’m mostly looking at if and how this could affect volumio client apps?

Doesn’t this also mean that when rebooting volumio, it will take more time to get connected?

2 Likes