Volumio 3, day 2 impressions

Some impressions:

  1. The upgrade process was rough – in part because of a lack of guidance or documentation.
  2. There is hardly any documentation. As far as I can see, the only guidance about how to get
    multiroom playback working is the 5-line snippet on Volumio 3 which,
    as it turned out, was not enough.
  3. The new UI is a thing of beauty and a vast improvement.
  4. Audio playback quality is noticeably better than in V2 (though this of course is a very
    subjective matter).
  5. Multiroom playback now works impressively well – but, in the absence of documentation,
    I had to crash around in frustration and break things for an evening to come to discover that.

So I’m glad to have arrived here, even if the trip was a bit more eventful and a bit longer
than I had anticipated or would have liked. Thanks all.

I got Volumio 3 up and running last night in about 15 minutes and all is working well, and my NAS tunes were reloaded without difficulty. A bit of a pain to essentially reload and restart Volumio, but no biggie for me. I have not had time to check out the new features much.

@fearceoil I had very similar experiences of the less than smooth upgrade on day one of V3. For example multiroom, which was working for me in the beta version, just wasn’t usable.
Yesterday I started from scratch and everything worked perfectly first time on both my systems.
As you say the improvement in sound quality, ui speed and the lovely Manifest look is worth all the effort.

1 Like

Except I spoke too soon. Multiroom was working fine yesterday but today seems to be broken or unstable again. On first attempt, the music played in sync on both systems, but in brief spurts (maybe one second each) interrupted by longer periods of silence. On second attempt the device I had added to the playback group crashed. On third attempt (after I had rebooted), it worked as it was supposed to. And still is.

2 posts were split to a new topic: Volumio Primo updated to Volumio 3 doesn’t work