Volumio 3 Can't access Plugin Store

Hi, I’m on the Virtuoso yearly plan and just updated to Volumio 3.
I can’t acces the plugin store as Volumio keep telling me to login to MyVolumio althoug I’m already logged in to Volumio and can see my plan under my name in the top.

Does anyone know what could be wrong?


1 Like

Ok, I’ll give it some time and enable plugin test mode

Thanks :slight_smile:

NO! Please refrain from giving those suggestions! If they do it, they will end up with instable plugins!

volumio he is re-installing … he’s missing 6 options in source
and didn’t see any plugins.

I had issues with Tidal and Qobuz login under sources - a reinstall did the trick on both this and the login issues.


Have a nice evening


I apologize if this is not the correct place to ask, but where do I find the actual plugin store? Is there somewhere in Volumio that is called ‘Plugin store’ or are you referring to something else? There is no information or manual explaining this (that I could find).

You need to create a free myVolumio account and log in.

I have an account (virtuoso) and I am logged in. I just want to know where to find this so called ‘Plugin store’.

From the menu >> Plugins

1 Like

That was the first place I tried to look, but there is nothing called ‘Plugin store’ there. There is only the old ‘Search plugins’ and ‘Installed plugins’ that was there in Volumio 2. I got the impression that there would be something new called ‘Plugin store’ in Volumio 3.

I will try to create a free myVolumio account in addition to my virtuoso account and see if that makes a difference.


Ah I now see the cause for confusion. The interface is the same for Volumio 2 and 3. You still will have the old “search plugins”.

I am experiencing the same issue: I am logged in to MyVolumio, but I get an message box on the plugins menu saying “Please login. To access the plugins store you need to login to MyVolumio”.

Try to reinstall Volumio, that solved it for me

I have installed fresh copy of volumio 3 and the problem still remains it says that i’m not logged in.

1 Like

Probably fastest to raise a support ticket for myVolumio login related issues

have done it already.

ok found it,
got problem with my router it doesn’t work on wired connection but through wireless is ok