Volumio 2: One particular Webradio station will not play

Hello,

I would appreciate if I could get some help with an issue:
One of my manually entered radio station will not play - on the GUI I see nothing wrong. Message “started playback of …”

The link is okay because it works in a browser.
The link i’m talking about: “ckua.streamon.fm:8000/CKUA-64k-m.mp3”
There is a message line in the volumio.log: " Received update from a service different from the one supposed to be playing music."
I can not make sense out of error messages.

What else can I do?

Thank you

In the volumio.log:

2016-10-16T08:59:32.543Z - info: [1476608372543] ControllerMpd::sendMpdCommand add “ckua.streamon.fm:8000/CKUA-64k-m.mp3”
2016-10-16T08:59:32.545Z - info: [1476608372544] ------------------------------ 42ms
2016-10-16T08:59:32.546Z - info: [1476608372545] parsing response…
2016-10-16T08:59:32.547Z - info: [1476608372546] sending command…
2016-10-16T08:59:32.550Z - info: [1476608372549] ControllerMpd::parseState
2016-10-16T08:59:32.551Z - info: [1476608372551] ControllerMpd::pushState
2016-10-16T08:59:32.552Z - info: CoreCommandRouter::servicePushState
2016-10-16T08:59:32.553Z - info: [1476608372552] CoreStateMachine::syncState
2016-10-16T08:59:32.554Z - info: [1476608372553] CorePlayQueue::getTrack 42
2016-10-16T08:59:32.554Z - info: [1476608372554] Received update from a service different from the one supposed to be playing music. Skipping notification.
2016-10-16T08:59:32.556Z - info: [1476608372555] ------------------------------ 50ms
2016-10-16T08:59:35.091Z - info: CALLMETHOD: audio_interface upnp stopUpnpPlayback [object Object]
2016-10-16T08:59:35.093Z - info: CoreCommandRouter::executeOnPlugin: upnp , stopUpnpPlayback
2016-10-16T08:59:35.095Z - info: Stopping playback through UPNP
2016-10-16T08:59:35.096Z - info: [1476608375095] CoreStateMachine::setConsumeUpdateService undefined

Hello,

in the meantime I upgrades to Volumio 2.0001

The Radio-station “CKUA” still does not play.
The status cmd gives the following
volumio@volumio:~$ volumio status
{ status: ‘play’,
position: 27,
title: ‘Phil Collins: In The Air Tonight’,
artist: null,
album: null,
albumart: ‘/albumart’,
uri: ‘http://br-mp3-bayern1fran-m.akacast.akamaistream.net/7/101/142690/v1/gnl.akacast.akamaistream.net/br_mp3_bayern1fran_m’,
trackType: ‘webradio’,
seek: 13060,
duration: 0,
samplerate: ‘’,
bitdepth: ‘’,
channels: 0,
random: null,
repeat: null,
consume: false,
volume: 60,
mute: false,
stream: ‘webradio’,
updatedb: false,
service: ‘webradio’ }

volumio@volumio:~$ volumio status
{ status: ‘stop’,
position: 28,
title: ‘CKUA’,
albumart: ‘/albumart’,
uri: ‘ckua.streamon.fm:8000/CKUA-64k-m.mp3’,
trackType: ‘webradio’,
seek: 10521,
samplerate: ‘’,
bitdepth: ‘’,
channels: 0,
random: null,
repeat: null,
consume: false,
volume: 60,
mute: false,
stream: ‘webradio’,
updatedb: false,
service: ‘webradio’ }

The status goes to “Stop” where as others show “play”

What could be the reason?
(The link works well in a browser)

I am thankful for any advice.