Volumio 2.118 installation problem on RPI2


As I cannot use SSH on V 2.114 (see attached message), I tried to install V 2.118 without success.
I download two images and burn three different SD card.
The behaviour is as follows: after a while I can see that Volumio is detected on the network but can’t be accessed by SSH or by the WebUI. I did wait more than 20 minutes each time to be sure.
I did load V 2.001 on one of the card to be sure the problem was not due to it. Then Volumio started correctly, I then made a upgrade to V 2.118 with the same results as before. Volumio is detected, the remote folders"Internal Storage", “nas” and “usb” are mounted and can be accessed.
But no connection through SSD or the WebUI.
Any idea ?


I tried also from WebUI: it download, ask for a reboot but then again it shows 2.114 as if it was not updated/installed showing 2.118 as available as before.

Had the same issue with the webUI upgrade.

Don’t want to do a fresh install because I have a 64GB card full of music.

From which version were you updating?

2.114…which I just updated to and discovered right away that ity had the looping queue issue.

From 2.114 (here, as well).

I did not update from 2.114 but try a fresh install from the dowloaded V 2.118 file.

I also try an update from a freshly installed V 2.001 to V 2.118.

Both fails.

Same here. I tried to update from 2.114 to 2.118, rebooted when prompted to do so, checked if I succeed but the version was still 2.114. Still is after a few more tries…

same here. updating from 2.114 on rapi 3b

I have the same problem on an RPi2 (after upgrade from 2.041 I cannot connect via SSH or WebUI)

I directly connected a screen to monitor the boot-process and got a few error-messages:

  • [FAILED] Failed to start LSB: IPv4 DHCP client with IPv4LL support
  • [FAILED] Failed to start dhcp.service.

After logging in I tried and received the error message:
E: Method http has died unexpectedly!
E: Sub-process http received a segmentation fault.

When trying I get “Segmentation fault”

Any idea?

System -> delete user data

Delete user data did the trick, I was able to update to 2.118 through the web interface. :smiley:

But now I have to remember how I set everything up! :cry:

delete user data and failed. Entering kdb error

I’m going to try e2fsck -p /devsdc1 first or reinstall from fresh.
pls suggest how to fix the issue.

edit1: i’ve tried to do fresh install but the sd card disconnected then connected from windows. so the issue could related to broken card also.

Sent from my SM-G610F using Tapatalk

Same problem here -> no more ssh, And with the Touchscreen plugin no control over the screen. (The Webpage is not avaiable - error_connection_refused)

Solutions for users with touchscreen plugin? -> I could not end Fullscreen browser with Alt - F4 it starts again with the same error as above.

Edit1: Ok console is possible with ctr-alt-F1

Just released a fix version, which should fix at least the issues of people still seing 114 version.
Please put your volumio in test mode
volumio.github.io/docs/User_Man … dates.html

let us know how it goes , it will be quite helpful

is it possible to delete the user data from the shell?

Ok … forget ist … i startetd again with fresh install …

Thank you for the great Project!!

I’ve just installed 2.118 freshly. .
working well. thx.

Sent from my SM-G610F using Tapatalk

It worked for me, too. Thank you!

I met same issue. And additionaly 2.114 broken my system environment.
So, I manually download broken packages , then install with dpkg.
Finally I can do apt-get dist-upgrade. I have regain a fine evirtonment.
So, Itried Web upgrade(Web page indicates my version is 2.114 ), it works well.
After reboot, it is indicted at ver 2.118 of volumio.