Volume control at increment 1 stops at 31

Hi,

the volume control at increment 1 stops at 31 when I try to increase the volume by “cklicking or touching” on the loudspeaker-icon on the GUI.
When I choose increment 2 this problem exists not.

This problem accured with the actual version 2.555 and also the version before.

This problem I had wireless when I use a smartphone also when my Raspberry Pi 3b+ with Hifiberry-DAC-Plus is per LAN connected to my network.

Best regards

Poorboy

If you use a different increment value in the setting does it work? Only with 1 you have this problem?

I am having the exact same Problem.
I am using a i2s dac compatible to hifiberry dac +.
As I set the Volume through a Remote which controls the PI through rest-api commands this is really annoying.

Clicking into the Circle of the Volume, I can select any Volume, only the loudspeaker Icon, or rest api calls are affected.

Same problem here - thanks for the input re single increment - mine stopped at 18 but dragging the slider (on Android) or circular volume display on browser works fine. Just changed increment to 2 and it works fine (however I did notice that occasionally volume only increments by 1 anyway, when 2-increment setting is in effect. I get the impression that when you hit the hidden limit the processor is suddenly ‘busy’ as responses after that are sluggish. I’m on 2.526 with the image provided by AUDIOPHONICS for I-Sabre DAC ES9028Q2M.

I have exactly the same problem and symptoms.
Single increment - mine stopped at 31.

Raspberry Pi 3b+ with HiFiBerry DAC+ Pro
Sysytem version: 2.632 & 2.657