Virtuoso not working


I’m very new to virtuoso, but it worked some days.
Now Tidal is gone, and every time I check the My Volumio Login an error popup comes up with the message:
Error, [Object, Object].

I cannot use virtuoso now.

The system is up to date!

Thanks for helping.

I’m having this same error. Did you create your account today? Mine is a new account.

I have the same problem, my virtuous subscription is 6 months old

Same issue here. My user was created many months ago and was working fine however, lately, I cannot see tidal, need to deactivate volumio on the device and activate again. Need to do this every time I use volumio and today I cannot see tidal any more. I have tried deactivate-reactivate, restart my cell phone, uninstall and reinstall, check to see the latest update version. All dont work. Please help, very annoying.

Same here. Device does not appear in myVolumio. Can not delete old devices in myVolumio. Can´t activate TIDAL in Source Settings. Software Version: 2.699
Any help ?
Any ideas ?

I have the same error message, my account is 11 month old and has work fine since today. I’m logged in but I can’t access Qobuz.


same here, my account are monts old, it works just yesterday.

Version 2.698 with Tidal

It was an issue on our side, which lasted from this morning. Now it’s solved. Sorry for the incident

I still have problems with streaming services and network hard drives, I paid for the virtuous subscription and I cannot take advantage of the options of this subscription, I want compensation

Hi, if you are still having issues, you can have direct support by writing to support at volumio dot org

It’s working again! Thank you!