Virtuoso doesn't enable Bluetooth 'out of the box'?

Hi,

Been using Volumio for a while outputting via a RPi hat to my DAC.

Just subscribed to MyVolumio Virtuoso as I noticed it says “Bluetooth Audio Playback Input”, which is just what I want to do to stream Amazon Music to the DAC.

BUT am I missing something? Do I really need to do something like this to get it working?

Funny to market this feature when it’s seemingly not very integrated.

I’m used to tinkering, so might get it working OK, but wanted to check whether I’m missing something before I go mucking about.

The Volumio docs just point to myVolumio subscription page in terms of BT, and there’s seemingly no ‘instructions’.

Thanks for clarifying.

Hi! If you subscribed to Myvolumio virtuoso, you just have to log in Myvolumio account from the UI. Nothing else to do. Do not apply tweaks.
In sources, it’s enabled by default.

Thanks, that was reassuring.

I swapped to a different RPi3B I had and it’s in the sources list now and “on”. Must have been a fritzed device.

However, there’s nothing pairable in my phone bluetooth menu.

Off to look for docs on pairing…

It showed up in windows for pairing, so rebooted my phone… Now it comes up in a search, pairs, but won’t connect for audio.

Sorry for the stream of consciousness posting… But might help someone when I finally get to the end.

Finally there!

It took a couple of reboots of the RPi, and when changing outputs between the RPi coax or SPDIF it seems to need to be unpaired and repaired, so that’s a bit odd.

Sounding good now though! I’ll be continuing my subscription now this is working and stop looking for other Bluetooth streaming options.

Thanks Volumio fellas!