Version 2.201 network issue


I tried the latest version 2.201 but this was for me a disaster.
I’m using RP3 to run Volumio.

Once installed and started, noway to connect either through wired connection or WiFi connection.
I can see the RP3 on my network and even ping it but using volumio.local, no connection. Same if I use the IP address.
I also tried the hotspot. I’m able to connect my iPad on it, but nothing more.

If I connect the RP3 on a monitor, I can see that Volumio is started and access to the prompt.
I also tested by upgrading Volumio from the menu System. The upgrade seems to normally achieve but then, I get the same result : no connection at all and the Volumio app (or the web browser) doesn’t see it any more.

Re-inserting the sd card with version 2.129, all work fine and come to a normal behaviour.

Because I can access to the prompt, any command that I can enter to test or setup ?
Any clue are welcomed :mrgreen:


Please reflash with latest version and leave it alone on first boot for 5 minutes

Thx for the trick.
Works fine now, I’m able to connect either wired or wireless.

Another question : Why the Volumio distribution doesn’t see the same quantity of WiFi networks as a Raspbian ditribution ?
Raspbian can see my Cisco AP, while Volumio not, using the same RPI 3.

Last point, I started a scan and it stops after to find only 134 artists/156 albums/161 tracks. I started it again and again, but nothing to do.
I’m connected to my NAS and the previous Volumio version used (2.129) was able to find a bit less than 1000 artists, which is the right qty.