Usb Wireless adapter problem

Hello, i tried to install Volumio with “TP-Link TL-WN725N” usb wireless card but with no success , i cant see wlan0 if i type ifconfig -a

any chance to install this card?

thanks !

there are two versions:
version 1 runs plug and play
version 2 runs if you install the drivers

you can translate the website behind this link above

the drivers for version 2 will be included in the next version

10x! ill try it tomorrow

well i think i got the VERSION 2

any eta for next version of Volumio?

type lsusb to see exactly which card it is.

I’m just doing copy and paste from the link joda suggested and integrating them in a user friendly way:

wget tar -zxvf 8188eu-20130209.tar.gz sudo install -p -m 644 8188eu.ko /lib/modules/$(uname -r)/kernel/drivers/net/wireless echo 8188eu > /etc/modules

This should do the trick if you have the right USB- WLan adapter. If not try another PSU, this might be the issue…

10x but i get “failed:name or service unknown”

what i am doing wrong ?

when i type ifconfig i cant see any ip adress maybe i dont have connection ?

how to check it and resolve ?

i will post a tutorial when im back home

thanks !

update: i edit the interfaces that eth0 now is static
i get ipv4 and i sucesss to enter “volumio.local”

2 problems

  • any apt-get i got “unable to resolve host address” maybe i need to enter dns server in interefaces ??

  • cant mount usb (ntfs) that connected to the rasp

how i do it ?


update 2 :

i configure the dns . now i can resolve network addresses .

tried to install the 8818eu driver with no success .

lsusb :
obda:8179 realtek semi…

still no wlan0

what to do ?


there are different versions of the 8188eu driver
you need to install the right one
i will write the tutorial this evening!

refer to … 82#p462982 to see which driver you need. you have to match the kernel.

thanks! ill try it later

Hope this will help you:

10x ! i setup the wireless card (!) , mount a nas share and i see all my music in the library.

i try to listen them but when i press play nothing happen . i see that the track is load up but not play

the pi connected to my audio setup with the pl output (ordered dac today) .

what to do ?

thanks !

try playing songs from a usb stick.
do you see the songs in the playlist?

try 2 usb , fat32 and ntfs

i see that sda1 attached but i can see it also after mpd update

update :
on menu - playback = i cant see anything in “Audio output” - the list is empty