USB HDD not detected after installing 2.713


I installed 2.713 yesterday and it’s not detecting my external USB HDD. I have tried several cables, different drives, different ports from the USBridge… No luck. Also clicking update & rescan several times, even resetting Volumio to factory settings. Nothing works.

Funnily it works with a 8GB pendrive with a handful of songs. But this 1TB 2,5" HDD has been working flawlessly since I started using Volumio.

Is anyone having the same issue? Maybe a bug from this version?

Logs here:


Can’t access music on my NAS either since installing 2.713 …

I have installed a new image of 2.713 and since then can’t access my music on my NAS (QNap) any more. Mounting the shares works and volumio starts to build a music database. It however breaks up after a while and from this time on there is no access possible to the NAS via menu item “Musikbibliothek”.
When mounting shares with only a limited number of tracks I can access the songs via “Interpreten”, access via “Musicbibliothek” is not possible.

Looks very much like a bug …

Hello guys check this post : database-update-stops-after-few-artists-t14069.html

This version 2.713 is not good many probleme with media library on HDD volume…

Attempt news version for fix…

See you

Supposedly there is a fix, manually edit mpd.conf by setting those values
max_playlist_length “81920”
max_output_buffer_size “81920”

It has worked for some users, but not for me. I could see some of them were using a NAS, I am using a local USB hard disk, maybe that’s why it’s not working for me - but may work for you guys, give it a try.


I went back to an old version I don’t feel like changing lines of code.

I’ll wait for a newer version which will probably have a patch.

I also went back to version 2.692. No problems there whatsoever - with the same setup and equipment.