Unsecure browser connection

All works well but get an unsecured warning message on Firefox, Safari and Chrome. Accessing the device using Devicename.local on browser.

Volumio Information

Volumio Version:2.882
Hardware: Raspberry Pi 4 hardwired to router
DAC: External Emotiva, No issue

Resolved…See note from Volumio below:

Davide from Volumio (Volumio)

May 7, 2021, 16:34 GMT+2


You can connect to MyVolumio by secure ssh connection with myvolumio.org ----> then click on PLAY icon beside your Volumio device




Volumio Tech Support

Hi mikane, welcome to Volumio. :slight_smile:

If you consider your local network to be secure, then it is not a problem. There is a drive by the browser makers to make things more secure for you and make no distinction between the local network, which presumably you control (do you trust yourself :smile: ), and the internet. Essentially it means you are using ‘http’ rather than ‘https’ to access it.

Thank you for the response…Do I trust myself? tricky question, ha! I tried following a couple of methods for setting up the Pi for HTTPS, did not work. Oh well…

Thanks again…

Unfortunately it’s simply not possible to set up https on local devices in an easy and reliable way