Unable to turn off 'repeat'

After the last upgrade but one, I have been unable to turn off the repeat function. No matter what I set it to, it repeats whatever is in the playlist ad infinitum!

In reality, I never ever, EVER want anything to repeat EVER!!!

Is there a setting deep within the Linux bowels of Volumio that I can set to permanently disable the repeat function as I will never want to use it.

Tried to set shuffle on before switching repeat off? There seems to be strange bug with those buttons. If one is on I have to hit the other a few times in order to set the other one to off…