Unable to map NFS share

Hi All,

I just installed Volumio 2 on a RP3 and I can’t get access to my NAS drive (which was working in Volumio 1.55 at a RP2). I have a Synology DS215j running DSM 6.0 and I have a shared folder called “Network Drive” with NFS turned on and R/W NFS permissions set for 192.168.1.* (my RP3 being and the NAS I tried to add it using GUI (Settings/My Music/Add New Drive) , but no success. So I tried to mount it using
mount -t nfs “ Drive/Music” /mnt/NAS/NAS
(as well as mount -t nfs “ Drive” /mnt/NAS/NAS)

When I do so I get the following error message:
mount.nfs: access denied by server while mounting Drive/Music

How is that possible if all the permissions are set?

I have tried restarting the NAS and Volumio, but that didn’t change a thing.

Anyone a suggestion?

Thank you very much!

I already solved it by using SMB instead of NFS…

I know that you say that you have all the permissions correctly set, but the error from the attempt at a manual mount suggests that it is still a permissions problem. Can you mount the share from some other system than the RPi/Volumio?