Unable to connect to Hotspot

Volumio version : 2.673
RPI version : 2b
SD Card : 16 GB SD
Wifi Dongle : TP-Link TK-WN725N
Mobile phone : Asus Zenfone 6 (Android Q)
Android Pad : MiPad 4 (Android N)

Issue :
After re-flashing the SD card into the new version , and wait for about 10 minutes , the hotspot is unable to connect .
The WiFi dongle keep flashing , and both my mobile phone and android can spot the SSID “Volumio” .
However , the password “volumio2” is unable to get pass the security .

Unlike the others , usually they will connect and shows no internet connection and disconnect afterward .
This time it just simply not connect .

Anyone have clue about the WiFi hotspot issue ? Thanks a lot !

Regards,
Kurz

Hello,
I have same trouble with a raspberry 2b after flashing the last release on my SD card. I can see the hotspot volumio but the password “volumio2” is not accepted. I can’t use volumio anymore. I tried to download previous SW version but didn’t succeed to find the images on the websites.
thank you for this marvelous piece of SW and please help me.
Luckygipi

followings luckygipi message:
the log report link: logs.volumio.org/volumio/UpTZaPJ.html
the device code: 0fedd809ba23169239219b3e9a5634d8

Luckygipi

Before trying to access the hotspot, the access to “volumio.local/DEV” is possible (through eth).
After I fill the hotspot password, the access to “volumio.local/DEV” is impossible.
Luckygipi

New tests:
The access to volumio is OK with Eth cable. I configure the wifi in volumio network in the webUI, the wifi network is recognized.
As soon as I try to access through wifi, this is not possible to access through wifi nor Eth, obliged to switch off and switch on the pi2 to reconnect in Eth.
It seems my wifi USB key that was working in the previous SW version is no more operational in this last version.
My wifi usb key: Plugable Adapter Nano WiFi USB 2.0 N 802.11n 150 Mbps (Chipset Realtek RTL8188EUS) Plug & Play Windows.

I think there is a problem of compatibility between this usb key and the last Volumio SW version.

Any advice from the Volumio development team?
Thank you
Luckygipi.

Just to report the some finding in this issue .

  1. It is still possible to get access via Ethernet . So it is NOT a system malfunction
  2. It is possible to change the wifi hotspot to no password , however , you won’t able to connect even though the network is not protected . Thus , it is not related to security issue .

After repeatedly flash the SD-Card to retry , I gave up .
Bought a RPi4b , all problem solved .

Hi. I’ve moved my RPi 4b to another flat and after waiting a few minutes for the Volumio to boot up, I can’t see the “Volumio” SSID.
The same RPi and the same Volumio installation worked at the old place.
Can anyone give me any pointers?
Thanks
Vlada