'Unable to connect to hotspot' / 'Incorrect password for Volumio'

I’ve had Volumio running happily on a Pi Model B for a couple of years. I have now installed it on a 2nd Model B but when I try to connect to its hotspot to do initial setup, it says ‘Unable to connect to hotspot’. The SSD is Volumio and I am using the default pw of ‘volumio2’. Is there a problem with this latest version (2.834) and what is a relatively old Pi? The only reason for using it is because I have a HifiBerry DAC with the 26 pin layout.

Have you set ‘Hotspot Fallback’ to On in the network settings?

Hi, I can’t even connect to Volumio to set any settings. I am trying to do the initial connect so that I can make changes to the network settings so it connects to my router. But I can’t connect to its own hotspot.

Not certain but I think you’ll need to plug it in with Ethernet cable, change hotspot fallback to on and set your own password at the same time.

Ok, I rebooted it and it’s broadcasting a SSID, but is now saying ‘Incorrect password for Volumio’ when I enter the default password of ‘volumio2’. I have tried with 3 devices (iPhone, Pad and Mac) and 2 browsers (Safari and Chrome) and none of them wants to connect.

Yep, I think you’re right. Have to go and find an unused cable…