Unable to boot with Udoo - possible SD card writing issues

I am trying to get Volumio to run on a Udoo, and am unable to connect to it over the network. I assume that the unit is not even booting up.

I am using the Beta 1 distribution of Volumio for Udoo.

I’m not sure if the issue is with the beta distribution, or possibly the physical Udoo device, or if perhaps the problem is coming from some error in the process of writing the img file to the SD card. I have formatted the card using SDFormatter, and have used Win32DiskImager to write the image.

I read somewhere that Win32DiskImager can have issues when using certain laptops (Windows 7). I am using a built-in SD card slot which is part of my laptop to do the writing. So, I tried another disk imaging program - the one at Roadkill.net, but still I am having no luck.

Neither Win32DiskImager nor the roadkill.net programs return any errors - they appear to complete properly.

When I put the card into the Udoo, connect the network cable and power it up, I receive only a single green LED on the board (same as if the card was not there), and I am not able to connect to it on the network. The volumio.local link does not work, and I have logged into my router to see if the device registered itself via DHCP - which it has not.

Please help as I would really like to get this working.


i just had the same issue you are describing.
It took me a while before i realize that Volumio is not available for any other version than the UDOO Quad.
Which version are you trying to boot Volumio from ?

To the Volumio development team : any plan to make Volumio available to other versions of Udoo ? Thank you for your work. Your effort are much appreciated.



Yes, the dual version is still missing… I say, I do it , I do it … and procrastinate… Now the time has come, I’ll start it now… :wink:

Well I guess that’s the problem then. I have the Udoo Dual.

I noticed Quad in the file name, but didn’t think much of it.

I have since purchased an external microsd card writer, and tried again - with no more luck.

You’re probably right that it only works with the Quad.

Please Volumio people - let’s get a working image for the Udoo Dual!

Has the image been released for dual?

Relased now?

I have the exact same issue with the new 1.5 version and a dual core board…so heeeeeeeeeelllllpppp !,!

I am a bit frustrated as the dual-core board is mentioned at the volumio devices description page as an option. And when you list it…well…it is a damned expensive board to not be able to use it actually…