Unable to boot from USB to PC

Hi I’m having problems trying to get the volumio-0.976-2016-07-28-x86.img to work. Everytime I try to boot with it I get an error along the lines of operating system not found.
I’ve tried both Etcher and Win32DiskImager to create the boot disk. I’ve tried a SD card and two different flash drives. I’ve tried three different laptops . I’ve tried other boot images (Remix OS, Hirens). Am I just being really dense?

Any help appreciated. I’d like to try it out before picking up a Raspberry Pi.

there is an issue with the boot process not finishing on certain machines, but your problem seems to be another.
OS not found Looks like the boot process has not even started. Are you trying legacy boot (BIOS boot) or UEFI?
Can you give me more info? What laptops did you test with? It does boot with other Linux OSes on the same SD card or flash drive?

Ok that was the trick. I had the laptops in Legacy mode. I’m in and checking things out now. Thanks for the pointer!!

OK, could you edit your thread title and put [SOLVED] in front?

I have the same problem. I use msi Cubi N4000 miniPC win10 (Bios mode UEFI) and I create a Boot USB by rufu software. But I cannot boot by usb.
I have tried the usb boot on another PC with Legacy bios mode, it worked.
Please help me to solve this. Thanks very much.

you may have to wait until we release the next x86 version, based on debian buster and all new drivers and firmware.
In case you are really desperate, send me an email at volumio(at)bluewin.ch for an unsupported pre-version, with the obligation to supply feedback :mrgreen:

Hi, you write that there is a problem with the download process does not end on some machines. I’ve got this case.
I’ve tried Etcher to create a boot volumio-2.777-2020-05-25-x86.img
Download process request login and password, I am enter Volumio, Volumio2, further on a gray screen appears a cursor that response on the mouse, and then appears blank white screen and all.
Help me solve problem, Please. Regards

I’ll add, on this mashine normaly boot Dietpi for x86

Please, without any info on your hardware (model, cpu, peripherals etc.) I can not offer any help. You are responding to a 4-year old problem, which way out of date.
Please refer to the help section and file a proper help issue with at least

  • machine type
  • hw model
  • output from lsusb
  • output from lspci

Alternatively, try our beta version of the latest release, refer to the development section/ volumio x86 and please read the first post before replying.