Unable to access volumio.local or ip address

Hi,

I’ve just put together my RPI 2 with a IQaudio PI-DAC+. I have downloaded the volumio img and written to an SD card using Win32DiskImager. I also download Bonjour and restarted my laptop. The RPI is powered up (all lights correct) and it’s connected to my laptop using an ethernet cable. I can’t access volumio.local. I get the error “ERR_NAME_NOT_RESOLVED”. I then downloaded an ip address scanner and found what I think is the RPI IP. No luck there either when I try and navigate to that address in my browser. I’ve rewritten the img to the SD card 3 times now, tried a difference PC and still no luck. Any suggestions?

Hi,
You wrote it's connected to my laptop using an ethernet cable . Do you mean that it is directly connected to your laptop or that you use a router ?
If you find the IP adress, have you try to connect to it using ssh ?

Hi balbuze ,

It is connected directly to my laptop via an ethernet cable. I havent tried SSH - how do I go about that?

Thanks for your assistance!

UPDATE:

I can connect through SSH using putty. How can I get the web UI working from here?

[SOLVED] volumio-rpi2-cannot-get-t4246.html

I have exactly the same problem. Have you resolved it? I tried also with various subnet mask combinations to no avail (255.255.0.0, 255.255.255.0, 255.255.255.255). SSH also does not work, using the IP address given by Volumio DHCP (see screenshot). Computer (Mac with El Capitan) to Volumio 1.55 connected exclusively (no router, no Internet connection, Wi-Fi off, etc), and the computer gets an IP address from the Raspberry Pi but I cannot connect to the Volumio server. Raspberry Pi 2/B, 1GB RAM.
Screenshot 2016-06-01 15.49.28.png

I explained this in your other topic. I think you have got yourself a bit confused with some networking basics.

Hi,

Are you sure your RPI is really booting ? I had to upgrade the firmware of my B+ to finally access it via IP or name through my browser.
I wrote something about that, you can look and try.

Good luck.

i also get the error “ERR_NAME_NOT_RESOLVED”.

On what device?

Here’s the mail I got recently when I get this problem again
The error messages I get are:
Chrome: “Error 105 (net:ERR_NAME_NOT_RESOLVED): The server could not be found”
IE: “IE cannot display the webpage”
Outlook: “The server name you entered can not be found on the network…Please verify that you are online and that the server name is correct”

I had tried safe mode w/networking before as well, tried again, no change.
ERR_NAME_NOT_RESOLVED – Solutions Encyclopedia

Did you apply this solution (?) :
rpi-and-compatibility-t4232.html

What OS are you running on your laptop?
Do you use a WiFi or router for Internet access?
Do you know the IP config of your laptop?

In most cases the Network will be configured on both the Pi and the laptop to get IP addresses via a DHCP server on the LAN. If you have an Internet router that will most likely be your DHCP server.

Hard cabling the Pi to your laptop via Ethernet will probably not allow it to get IP addresses via DHCP.
I would suggest attaching the Pi to the same router your laptop is attached to (if you have one) via Ethernet cable.

hi,

last time i also have this issues.
then i found, when i use volumio.local:3000
it work.

but i need to connect to rpi, and my rpi work as hotspot.
which i still looking how to connect my rpi3 to internet.

Try using a crossover cable. It is a Ethernet cable the has the cables crossed so that you can connect directly to another ethernet device. That or connect you computer and RBP to a hub. The ethernet hub will cross the cables electronicly. By using a crossover cable or hub, you are telling the computer that the device you are conected to is a receiving device.

Hello All,

I have the same issue. Unable to open web UI from Linux, W10 wheather using the IP or fqdn.

I can ping volumio’s IP - 192.168.0.236 , i can ping from volumio my IP and any other IP or any fqdn.

I rebooted volumio - still the same.

I am unable to open the volumio via volumio.local, volumio.lan or just volumio - all .

Screenshot of ifconfig attached.

Please advise.

http://v.jpg

Is the laptop on the same subnet as the RPi?

Yes, it is.
As mentioned, i can ping my system from volumio.

Hello.
1, down load from Google play…wifianalyzer.
2.find with this the ip address.for pi
3.open volumio.
4.go settings.
5.set ip and check the box.
6.save.