Touchscreen UI sleep

Hi all,
I am fairly new to Pi and Volumio and have recently converted an old Hifi amplifier purchased of ebay into a Volumio player.

Set up is a Raspberry Pi4B+, HIfiberry Dac and a couple of VU meters and driver board.
Volumio 2.699
touchscreen plugin 1.1.6

All is working fine but I would love to have the screen on all the time, currently it goes into sleep mode (blank) after about 2 mins.

Any help in changing this sleep setting and where to find it would be very much apprciated.

I have attached a couple images of my finished player.
IMG_0559.jpg
IMG_0563.jpg

Go to plugins-> installed plugins-> settings and you will find options to increase or decrease the timeout time and a option to keep screen on during music playback
Screenshot_20200228-195436.png

@Hollymoon

To disable the screensaver completely set the “Screensaver Timeout” to 0. You find this information as well as the hint LuisRudy posted above in the info text you can reach by clicking the “i” symbol next to this setting.

Brill,
Thank you both…

Congratulations, this looks wonderful! I love the retro look.

Out of interest, how did you channel the audio to the meters and your DAC simultaneously?

Hi, Thanks for the comments.
I have a driver board for the UI’s purchased off Amazon. Output from each channel is put through the driver to the UI’s. The driver board has pots to set the peak and balance. small resistor needed for the UI LED.