i will be honest and say this may well be my own fault , but i installed the trial version of MYVolumio to get the tidal capability, and was quite happy with everything except only getting up to 48Khz / 24 bit so decided to join myvolumio subscription. Having looked around i found another site that looked like i could do better so installed that and cancelled my subscription, although my trial doesnt finish til 21st July. Anyway , i decided that myvolumio was better so reinstalled the image on my pi and updated my payment which is due on 22 july.
When i tried to use it yesterday i had no tidal available , even though my profile said i still have virtuoso and my pi was activated. After trying most things i eventually did a factory reset and tidal reappeared. But !! when trying to use it i got Error , No Results and shortly after Tidal had gone completely.
I did message customer services and so far have had no reply, if it is due to the subscription i am suprised as having had a 15 day trial i would have thought that would have been honoured , also if it was due to the subsciption issue I am also suprised that if it was cut off that quickly why hasn’t it been put back on as quickly !
So essentially , is it a subscrition issue or is there something elso causing this ?


Panic over, after leaving it off overnight I tried a restore factory default this morning and all is well again. The strange thing is when I had no Tidal and could only listen to my own music the system was acting very strange as well if was very slow to respond to any input ! But all is back to lightning fast and great music :smiley: