Tidal / Qobuz tracks not playing until the end

Hello,

I have been using MyVolumio with both Tidal and Qobuz and for the most part I’m very happy with the service. One problem I’m experiencing is that sometimes tracks get cut before reaching the end. In other words… The last few seconds of the track don’t play and Volumio starts playing the next song. It doesn’t always happen although I have a feeling it might be related to the fact that some tracks have longer tails at the end so it doesn’t matter if it cuts it off. I mostly listen to classical music so quite often two movements connect with each other and it’s very annoying to miss the end of things. Is this a known issue? Can I do anything about it?

Thanks,

IC

Does Tidal / Qobuz use MPD for playback? If so, updating MPD could help. I do not have Tidal / Qobuz access so I cannot test myself, so it’s just a suggestion.

I’m experiencing the same issue but it’s limited to when I’ve paused a Tidal track. Upon resuming the track it more often than not doesn’t complete before advancing to the next track in the queue. Any ideas?

I have the same issue. I think it’s related to the buffer settings, but have not tested my theory.

For the pause issue, we are working on a solution.
For the first issue, its unclear what happens. Can you send a log after this happens?
volumio.github.io/docs/User_Man … oting.html

Hope everyone is staying healthy. I was wondering if the previously mentioned solution to the Tidal pause/resume issue has made any progress. TIA