Tidal Connect not working on Allo Boss player. No sound


Hoping someone can help please?

I have a Allo Boss player with Volumio 3.179 installed. Tidal works directly from volumio but the issue i seem to have is with Connect. Volumio will pick up the connection and a popup appears saying a device has connected, album art appears and starts to play but there just is no sound. I have restarted the system, turned off/on Tidal connect, shairport and logged off and on to Tidal, all with out success. Ive also checked volume is actually on.

Any right ideas?

Many thanks

I have the same issue with Tidal connect. It will randomly hang and sometimes look like it is playing but no audio. This was driving me crazy and then I tried the local app on Volumio and it hasn’t stalled once. To me, it looks like the connect app is trying to stream from my phone / tablet and not working like spotify connect works and just controll the app.

Thanks guys,
would you mind sending a log after this problem occurs?

Do this:

Then paste the log here.

Thanks, we want to fix this, unfortunately we need some more data

Hi Volumio,

Thanks for picking up my post. Ive just tired tidal connect but same issue every time. Appear on volumio and seems to be playing just no sound.

As requested my log URL is below


Many thank

Thanks for the logs, we are looking at it

Hi Volumio,

Have you had a chance to review the log?

My logs are below. it hung three songs in after a reboot. I and running a Pi4 with Allo DigiOne into a Topping E50 DAC.
Thank you for your help.

And another

We are contacting TIDAL about this issue.
Hope we can provide you guys with a fix very soon.

Thanks for reporting and sorry for it happening

Hi Volumio,

I’ve up dated to 3.198 but still no sound.
Any feedback from Tidal yet? iI not any idea when?

A new log is below


We are awaiting TIDAL response on that… Unfortunately no news…

Just a thought… Could it be due to a format claim to be supported by the dac but not properly implented? For example on Piano 2.1,+ Kali reclocker, S24L3 give a static noise even if should work. So maybe going through something that output an other format (S32LE) may work.

Hi Balbuze,

Could you explain in a more simply way for me please? Is your suggestion something I as a user can do and if so how? or is this a suggestion to Volumio?

Many thanks

A way to validate this would be to try using FusionDsp even with no effect. The output is S32LE. If sound is ok, it means it is the cause…

Millsa, do you ever get sound when using connect? Mine will play and then hang randomly. I wonder if we are experiencing the same issue or something that is not related.

I installed fusion but now improvements still no sound. Do I need to do anything in the fusion settings?

Spotify connect seems to be fine. I’ve not had any problems. Just tidal connect. The device appear to take control as the album art etc is pulled in. moving the volume in the app moves the volume slider on tidal app but no audio what so ever.

I was referring to Tidal Connect. I will be able to play a few songs and then it will hang.

Volumio, I don’t know if something was done on the Tidal end, but for the past two days, Tidal connect has been working flawlessly.
Barry T

Still no change for me.

@volumio any update? or any idea what I could try? Would really like to be able to use this function.