Tidal connect and Volumio dropouts from network

I am running volumio version 2.917 on a raspberry pi 4.

I am having problems where tidal connect stops being an option for an output source on my phone or laptop in the tidal app. Sometimes music will play and then randomly stop. Whem it happens, I am unable to login to volumio via the web browser using my raspberry pis ip address. A fresh install of Volumio always seems to fix the problem but then after a couple of days, it happens again.
I have included a log (http://logs.volumio.org/volumio/0bI5ohV.html).

Any help is greatly appreciated,
many thanks

Volumio Information

Volumio Version: v2.917
Hardware: rpi4
DAC:topping d90

Ok, I think I might have solved the problem. I was using a netgear powerline to connect the pi via ethernet-I think the problem was that I had it plugged into a powerstrip. According to netgear, this is not recommended and can cause dropouts :crossed_fingers:

yes, direct in a outlet would work mutch better.

and what i see it’s a network problem :

`# volumio endpointstest ---------------
https://google.com, 5094 ms: FAILED
https://www.googleapis.com, 5079 ms: FAILED
https://securetoken.googleapis.com, 5079 ms: FAILED
https://myvolumio.firebaseio.com, 5078 ms: FAILED
https://functions.volumio.cloud, 5077 ms: FAILED
https://oauth-performer.dfs.volumio.org, 5076 ms: FAILED
https://browsing-performer.dfs.volumio.org, 5076 ms: FAILED
http://cddb.volumio.org, 5075 ms: FAILED
https://functions.volumio.cloud, 5075 ms: FAILED
http://pushupdates.volumio.org, 5075 ms: FAILED
http://plugins.volumio.org, 5074 ms: FAILED
https://database.volumio.cloud, 5074 ms: FAILED
https://radio-directory.firebaseapp.com, 5073 ms: FAILED

WARNING!!! Some remote endpoints cannot be reached!

1 Like

Thanks for looking at the log for me. Plugging powerline directly into outlet seems to have solved the problem

your welcome :slight_smile:

1 Like