Synology NAS cifs/smb mount

How do I correctly mount a cifs share in volumio 2.246 on a Rpi 1 B+? I have a Synology DS115j.
It already worked in a previous version, but as the intermediate update to this version of volumio failed I had to factory reset and now I’m back at the same problem. I remember this being a p.i.t.a before… Has there been a change in how to mount? Has someone a solution to this problem?
Thanks in advance!
btw, user Stefan has admin rights, as I read it could be a problem otherwise
Unbenannt_LI.jpg

I believe your File Share Type setting should be set to nfs.

I was able to mount a cifs/smb share before… is there really no other way, but to enable nfs?

I can’t answer your question about alternatives. When I mounted my Synology NAS drive I followed the guidance at this link.

volumio.github.io/docs/Good_to_ … Share.html

Hi,
as you are using cifs, and shared the music folder on your Synology, you need not add volume1, ‘music’ alone should do it.

I want to thank you all for your quick and kind replies!
In the end I wasn’t able to get the cifs share to mount. Therefore I switched on the nfs share again and by configuring it like recommendedby PMDMN

I got it to work.
Regards,
Stefan

In regards of this I observed a bug which still seems to be present in the current version. I had the same issue with my Synology DS213J and a RPI 3B on Volumio 2.246 and previous releases. What can help is creating a new account on the Synology for mounting the share. That’s how I and a friend (same setup) was able to solve this issue. There must be a problem with the authentication somewhere.