Starting cron on boot

I have trouble to start the cron service on boot. I can start it manually with sudo /etc/init.d/cron start and crontab is working. However, this morning the service was down again, maybe the Raspberry rebootet overnight.

What is the best location to put a command to auto-start it on boot? I tried with /etc/rc.local, however, after reboot, the file had been reverted to its original state and cron had not been started.

Disable this killall instruction:

/var/www/command/ -9 cron

If you want change /etc/rc.local, take this file:

Never expected someone to kill my poor cron :wink: