Start up volume always 100%

tnx @volumio there is a other bug too i found … time in player is mm/ss instead of hh/mm/ss
delaying playback with 15sec.

info can be found here :

I’m facing this issue with BassOwl-HAT with all the Buster Beta releases, I didn’t have it with previous Jessie build.

I’ll be more than happy to help to make it fixed, my neighbors will be happy too :slight_smile: :laughing:

1 Like

@Darmur
Darmur glad that you want to help ash is buzy with a lot so it would be nice if any could help.
it’s already a long time that i always after reboot then volume adjust,
because by me it would overmodulate with 100%, best settings for me is 75-80%

Thanks volumio. Would apprecite to fix this issue