ssh configuration + connection

Hell together

I tried to configure ssh as described on page:, but unfortunately no one of these options is working.
Is there another way? How does the ssh file need to look like?

trying to open /DEV shows that buttons to enable are even hidden/deactivated

once you navigate to volumio.local/dev
click ENABLE
there won’t be any confirmation that it is on but it is.
now open up your commandline tool
ssh volumio@volumioipaddress
then you will get a prompt for a password

Thank you for the reply, but I need to state that it still does not work. Even after a reboot.