squeezelite- use of hardware volume control

volumio utilizes hardware volume control when running mpd or DLNA/uPNP. But after installing squeezelite plugin you will be asked the settings for your DAC.
I use an USB DAC (Meridian Explorer 2).
Unfortunatelly I´m not able to set the correct -V Parameter to take advantage of bitperfect volume control.
I checked the alsamixer/aplay/amixer “outputs” using ssh. I tried different commands in extra Parameters (squeezelite settings) like
-o hw:1 -V ‘Explorer² USB DAC’
(‘Explorer² USB DAC’) is my simple mixer name
but nothing worked
any help highly appreciated

I have been experiencing the same issue using squeezelite under volumio on a minidsp shd
I am not famiulr wiht the volumio distro and am having prolems identifying the correct settign for harware volume contorl usig the shd’s own vc. In volumio proper the volumio interface controls the hardware vc. But with squeezlite this is not the case and it uses the LMS/squeezewlite vc.
What is doing my head in is that when I ssh into the SHD and rum squeezelite -L in order to get a list of the sound mixers I just get
x@minidsp-shd:/$ squeezelite -L
-bash: squeezelite: command not found

[username deleted as minidsp made me swear to secrecy].
This seems odd. why can’t i access squeezelite via command line. Sorty- this is probably a dumb newb question but I don;lt get it. Is this a peculiarity of how squeezelite works as a plugin?

Looking at this another way. if volumio can ctrol the hardware vc, why can’t squeezelite?

Any help woud be greatly appreciated