Spotify api error

Can not play Spotify. Spotify gives: Spotify API error. That is a pitty…
Spotify trouble again…

The same with newest volumio update … I checked /etc/hosts and it has some spotify servers, but it is not working, only I can browse albums

Do you have installed v3.0.6 of the Spotify plugin?

Yes 3.0.6 I started with that version of plugin, earlier I did not used the spotify plugin. All lists are stalled, I can see them but cannot play or even start playing.

Hi Piotr,

I am sorry it won’t help you to hear it is working fine for me.
I guess you already restarted Volumio and tried after that.
Maybe uninstalling, rebooting and reinstalling could help.

Best Regards
Josef