[Solved] Web GUI not responding

Hi All,
I installed Volumio 1.5 for RasPI B and all worked great. Suddenly, I am having some trouble with the WebGUI in the System , Network and maybe other section of the GUI. Playback seems to work fine. In Network, the funny thing is that there is no interface selected (see attachment). It should be “Ethernet”. Initially, this was the case. In “System” most commands don’t react at all.

I had a second Volumio cubox-i2 on the network so maybe Volumio has gotten confused ? The cubox could be accessed via “volumio.local” wheras the Raspi was only accessible via the direct IP address.

I have reinstalled the 1.5 on the SD card but results are identical.

thank’s for your consideration

Screen Shot 2014-11-16 at 14.18.04.png

hmm dont know if it helps: shutdown the cubox-i2, delete it from your router (if you gave him a static ip or saved the name etc.), boot the raspi and change the volumio name. then shutdown the raspi and boot the cubox, connect him to the network and boot also the raspi.

Hi and thank’s for the reply

I did all that … but it didn’t seem to help. Somehow, Volumio got confused having two devices on the same network although this probably shouldn’t happen.

As I said I wiped everything and did a second installation. I suspect that it was corrupted because the Volumio1.5PI.img.zip file was un-zipped with the native zip tool for Mac (Yosemite).

So, I reinstalled Volumio a third time … BUT … this time was very careful to use an image file un-zipped by “The Unarchiver”. Now everything is back to normal. Whew… !!


Link for Unarchiver here: macupdate.com/app/mac/22774/the-unarchiver
Screen Shot 2014-11-16 at 17.56.09.png