[Solved] WDMyCloud NAS

Dear all,

i tried to mount my WDMycloud NAS over the webui and having problems.
Someone made this working?

I found a tutorial for ubuntu and wondering, if it is possible to configure it with the volumio webui?

[code]First, I changed directory to my home directory and created a nfs directory in there:
$ cd $HOME
$ mkdir nfs

Then I applied the following three shell commands:
$ sudo apt-get install nfs-common
$ showmount -e
$ sudo mount -o soft,intr,rsize=8192,wsize=8192 192.168.1.132:/nfs /home//nfs/[/code]

No, please tell me the parameters you’re inserting in the WebUI

I have wdmycloud.
I was able to connect via the webui only after several attempts, I don’t know why?

Hi ,

would you post a screenshot or your settings please?
Thanks!!!

Ok now I am at work, this evening.

solved it

soft,intr,rsize=8192,wsize=8192

Guys,

after the latest update i cannot mount my NAS anymore. Tried basically everything… Error message when trying to mount “Uknown Error”

Solved,

used IP Address instead of NAME

There seems to be an issue with lookup/resolve on 2.118. While my smb devices are detected, they will not mount with the name, just the ip address. the change log lists changes to the mount mechanism, might that be the reason?