[Solved] Volumio freezes after mounting NAS

I installed Volumio 1.4 on a Cubox-i2. When I mount my NAS (a D-Link ShareCenter with NFS), all goes fine, and the library is automatically updated, but after a while Volumio freezes and won’t boot anymore. I have to reformat the SD-Card (which, as I have determined, works fine), after which the same scenario happens again.

I recollect doing the mounting one time while being able to reboot Volumio. This is one time out of probably about 20.

I am happy to give you guys any information, but please tell me which because I am a rookie with Linux.

Discovered Volumio freezes anyhow, mounting NAS or not. Also it won’t boot 9 out of 10 times.

I am a little disappointed.


I am going to buy a Raspberry again and store away the Cubox until the software for it is bugfree.

which power supply do you use?
which sd card do you use?
can you connect the cubox over ethernet and look if it works?

I use a generic supplied power supply. I use a generic class 10 SD-card. I can connect over ethernet, but the Cubox (or Volumio) freezes after a while. XBMC works perfectly, so the problem is not the hardware, but Volumio.

can you try a other sd card?

I will try a third card, but for as far as I recollect, XBMC worked fine on both cards I used, and Volumio didn’t with either.

Tried a third good quality card now, and the problem persists in exactly the same way: Volumio freezes sooner or later and eventually won’t boot at all anymore. I’d like to stress that XBMC works fine on these cards, so the problem is not the hardware, but Volumio!

Recently, I made some adjustments in mijn modem because the employee of my provider and I tried to solve a problem. The current WiFi-settings of my modem are:

Channel: Auto
Speed: Auto
WPS: Not engaged
WMM: Engaged
Security: WPA2-PSK
WPA-encoding: TKIP+AES

I discovered there’s also lots of text on the HDMI output. It ends in a repeating message like: “eth0 attempt to connect to port 67”, or something like that…

I am suspecting that the Cubox is not in order. Now XBMC has crashed too. I have tested three SD-cards, they can’t all be faulty, can they?

I am going to return the Cubox to the vendor.

all Class 10 SD Cards?

Yes, indeed. Maybe it is a faulty Cubox. I suspect the SD-card slot is not in order. I am going to swap the Cubox for another from the vendor. This should rule out the hardware a little :wink:

if you have a sd card with class 4 (for example) laying around you can try it again.

With my new Cubox-i2 it won’t boot at all. :frowning:

I downloaded Volumio 1.5 for Cubox-i: what a great birthday present!! :smiley: Thank you guys!! :smiley: