[Solved] Ver 2.687 Problems !

Some odd behaviour when I updated to 2.687
I’m not able to control the volume , just default volume at all times
Shutdown menu don’t show up


Shutdown (moved from settings to the left hand menu) works fine when accessing the player directly by ip address.
But don’t work when accessing from a player not updated to 2.687
Question though !
Where is Shutdown when using tablet or mobile size player :question:
Also missing Plugin etc. in settings menu when use tablet/mobile size player

Volume options, Mixer control name says “Analouge” and ain’t changeable (On my other player it says Digital)

Fixed the previous issues you reported (settings). Thanks for that.
Which device are you using? (PI, 86 ?, which DAC?)

Hi @ michelangelo
Using a RPi 3B with a HiFiBerry clone (PiFi) installed as HiFiberry +

Volume options, Mixer control name
When i click to select another Mixer control the box disappear and click again it’s visable again

Hi @ michelangelo
Updated to 2.689 , resave Audio output settings and a reboot
Volume works fine :smiley:

But i’m still searching for Shutdown when using tablet or mobile size player :wink:

Hi @michelangelo
Reload , Restart and Reboot is the key to many issues :astonished:
With ver. 2.869 we seems to be back in business !
Volume works fine
Settings menu in tablet/mobile size is intact

Thanks !


just reporting
With 2.687 and also after upgrading to 2.692 I had the same issue with the Hifiberry DAC Plus. “Digital” would disappear from Playback Options > Volume Options
Going to Audio Output and selecting whatever, then “Hifiberry DAC Plus” again, Save, and I got the “Hardware” option back and music plays again.
Just letting you know, it then restarts the player and resumes playback at 100% volume :open_mouth:

Having quite large speakers dedicated to volumio the neighbours surely enjoyed that jolt of Ambient LoFi blasing through my appartment. (And I can skip the coffee) :laughing:

If you need logs I can do the upgrade/format/restore/erase thing again but I will get Volumio back to normal now.

thanks for your hard work.


update: this happens after restart/reboot

fix: go Playback Options > Click “save” under “audio output”
erased to factory defaults just to be sure > it comes back.