[Solved] Track name error

Hi, everyone!

I’ve installed Volumio 1.55 on a Raspberry Pi Rev1. I’ve mounted a NAS, and I can see the track list in the library. WHen I play a song/folder, I can hear the sound, but no track info is displayed; no track name/artist (see image), no progress counter, no volume control, either.

This happens when playing a radio station, too.

Any hints about what can cause the problem?


Which web browser do you use ? With the last version of Firefox got a similar problem… Try a other browser and let us know

Chrome on Windows and smartphone displays everything as usual
With Firofex 38.0.5 on Windows 7 I get the described behavior. Will test on Windows 8 and Ubuntu, but I suspect it’s browser based, as you said.

Thanks balbuze!
Maybe it can be useful to move the thread to the “Bug reports” section?

This should solve the problem : https://volumio.org/forum/ios-track-time-display-issue-t226.html
It has already been report for the next version…

Thanks again balbuze. I’ve replaced jquery.countdown.js as said the the linked thread and the problem is solved.