[Solved] "switching to governor performance" - what?

Every time I boot my Raspberry Pi running Volumio, I get the following message in the console:
pi@volumio:~$ [ 88.637074] bcm2835-cpufreq: switching to governor performance
[ 88.649899] bcm2835-cpufreq: switching to governor performance

What does this mean? Is Volumio trying to overclock my system?

Did you figure out this problem as I am also stuck here . I’ve tried reinstall three times and this is as far as I get I’ve rebooted unplugged an plugged Ethernet an wi if dongle just to get to this screen again what is it I’m missing anyone please.

That means that the Governor of the CPU is switched to performance. What this does is simply keeping the pi’s processor speed at 800 mhrz.
If it was in ondemand mode, which is default, the pi would slow down when it was not doing anything. This can produces some lag problems with audio files, since CPU is not stressed enough (this is a simple answer, the reality is more complicated than that).
It’s not an overclocking, it just ensures the PI will work no matter what :wink: . The only culprit is that it drains little more power than in ondemand mode, but this is not an issue at all, since it drains 600 mA.

@8notch
You have to type http://volumio.local in your browser. You’re not using Volumio from the PI, you control it via the web interface or another client, from your phone, tablet or PC.

As it is shown here:
http://volumio.org/get-started/

Yes sorry my bad should have read on before posting , my only ongoing problem is getting wifi to work using tplink 275 wireless dongle did rpi update and package updates tried installing packages from various tplink link posts but no success latest version I’m running is raspbian 310.25 + # 622 I installed wicd-curses and it shows no wireless networks only wired tried unplugging wired and boot on wireless tried both . Tried unplug an plug back in numerous reboots etc . I’m new to Linux so it’s more copy and paste for me I ssh to pi to install and update tried updates both as root and as user still no wifi on initial setup up of volumio it showed product 802.11 n NIC manufacture Realtek and a serial number so I assume drivers are there but cannot for the life of me get it to work . Pls help losing my hair

Hi,
I have the same “problem”.
I have a raspberry pi b+, I install volumio on a sd card and I plug it into the raspberry.
(my system is: raspberry - hiface two - vdac II)
it get a message “bcm 2835 cpufreq: switching to governor performance”
but I can’t type anything with the keyboard in order to update the firmware / kernel-
the situation doesn’t exist using hdmi cable (openelec/xbmc running well),
this happen only with the hiface/dac plug.
any ideas?
thank you anche forgive my bad english
Giovanni

ok… that was not a problem…
I install volumio 1.41
update the firmware anche the kernel and everything is ok

I have the same problems some others have had. I have RPi B+ and I installed Volumio 1.4 on a new, freshly formatted SD card. At power on the device boots from the card. At some point it comes to “failed! startpar service(s) returned failure: transient log …cat: /run/player_wrk.pid: no such file or”

Below this appears “volumio” and “Free Audiophile Linux Music Player - Version Beta1.4”

I’ve tried typing volumio/local (or volumio/local) from my laptop on the same network but nothing. I’ve tried entering an IP address but I’m not sure which of the many listed in my router application was assigned to the device. I have tried all the likely IPs from the list but nothing. I dont think the device is on the network (I did connect an ENET cable); it doesnt’ appear in my windows explorer like other network devices. I cannot ssh into from Putty because, again, I do not know the IP address.

What is the expected behavior? Am I supposed to get the “failed!” and then find the UI through a browser with volumio/local? Then what? A wondeful web GUI? Is that the expected behavior?

Note: The RPi B+ did work this week with XBMC installed…it booted, was recognized on the network, found the external USB hard drive, was seen by my AVR and my TV.

Any suggestions?

…one more thing: I did install Bonjour on my windows laptop…connected to the same network as the RPi B+. I’m not sure what Bonjour is supposed to do for me. Anyway, still no love. Suggestions?

I answered your questions here: http://volumio.org/forum/raspberry-wont-boot-network-access-t1539-10.html

[spoiler]

[/spoiler]

Bonjour is the programm that allows you to find volumio if you type in your browser: volumio/local (or volumio/local)