[Solved] Problem mounting NAS

Dear All,

[Finally solved. I restarted RPi. This time Volumio does not detected share path and I introduced it manually. I added vers=1.0 et voilà! mounted NAS!
Now just waiting for a LCD to show playing information. I’m also thinking in incorporate a headphone amp. I will show shortly the finished Project in DIY forum.
Thanks for information in forum, it helped a lot]

First of all sorry for my english, it is not my main language…

I’m using Volumio 1.5 some years and I’m trying to install last versión (2.599). My configuration is:

Raspberry B+ (vers 1) (ethernet connection)
Hifiberry DAC+
NAS: M2M-Pro Intenso 1Tb wifi

I connect ok with Volumio 1.5 (and also Runeaudio, but I prefer Volumio!). Also I connect with any other devices, iphones, LG TV, etc.
Volumio detects it as a media server, but this way volumio does not recognizes carats and other data, it does not include songs in library, and a lot of songs cannot be played…

I tryed to mount as nas following (I think) all the instructions of this forum , adding vers=1.0, 2.0 or 3.0, configuring as cifs or nfs and always appears different errors…

I’m desperated, the only way is to go back to Volumio 1.5 or Runeaudio…

Thanks for your help!