[SOLVED] Pizero no interface

Hi all.

I have been using Volumio for a few years, all was well on all Raspberry pi’s.
Now i can’t get the interface to show with the volumio app or typing in the ip to my address bar on my laptop.
This is only a problem with my pizero’s, (tried 3) all works perfectly when i use the same SD card in a pi3b+
the IP is recognised in a net scan and I can also ping it, but I can’t connect to show an interface.
This is version: 2.598 but I have also tried the 3 other previous versions, unfortunately with the same result.

Thank you for reading.


Today’s version (2.599) should have fixed the issue. Please let us know if that’s the case

I still can’t get wireless to work, but now I can connect a USB eth0 cable to the Pi Zero and it connects, it didn’t do this before.

I will order another Pi Zero just in case my 3 are faulty, I tried music box with it which has the same result.

I will let you know how things go with the new Pi Zero.

Thank you for your reply and time.

It’s working :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley:

Tried a different Pi and all is well.

Thank you so much for your work, I have my radio back.

How do I mark this as solved please?

Best wishes