[SOLVED] New update does not work with my pi zero with DAC

I just tried to update online my Volumio in raspberry pi zero with hifiberry dac and it now will not boot. I also tried to download new update to the sd card but that will not boot either. :frowning: :question: :question:

You are not alone . Look here.

Thank you for the new version !!!
The new GUI looks fantastic !!!

I have also installed the update 2.598 on my old RPI 1 with a HifiBerry DAC. Unfortunately, something does not work.
The problem occurs both as an update and when I flash the SD card again. I have tried it with different SD cards with the same output.

The following is displayed on the connected screen: (see Foto)

On an RPI 2 and 3 with Allo BOSS, the update as well as the new flashing has worked without any problems.

I hope it helps with troubleshooting.

Mounting fail.jpg

I have the same problem than rost21A, but with a Raspberry Pi 1B.

I have the same problem with my RaspberryPi 1, without anything else. I have to download 2.448 from this forum, without updating it.

see: zero-installation-stalls-t12707.html

Ok, will wait till your developer is back.

Same here on a Raspberry Pi 2 with HiFi Berry DAC.

Look forward to the new update.

Tried the latest version?

Yes, just tried. It is working now.

Thanks a lot.