[SOLVED] Last upgrade problem

I have just flashed an sd card with the v2.599 image on a RPi0 (with wifi), and I can confirm that it is working ok. I haven’t extensively tested, but did successfully reboot several times after changing options. The hotspot started up correctly on first boot, and it happily connects to my LAN on subsequent reboots. Note this was a brand new image from scratch, not an OTA update.


Updated from v2.587 to v2.599 on RPi1B successfully.


… and Webradio looks to be fixed now so well worth the upgrade !!

Thanks guys :smiley:

Sorry if I missed this somewhere, I know where were a few thread. Does anyone know if it now works with Pi3? Are there any statements from the developers address this issue?

The latest version should solve problems several people experienced with older PI versions.

Hey guys, first time poster and complete novice to most of this stuff. I upgraded last week and haven’t seen Volumio on my wifi list or at my usual IP since. Guessing this thread is the reason why. I tried plugging the device into my router via Ethernet, but I can’t see it in my router admin, although it does say there’s something connected to the LAN port. Does this sound like the issue caused by this upgrade?

What options do I have to save the machine? I’m running Windows, Raspberry Pi3, Volumio upgraded last week.

If you connect a screen to the Pi, if it’s working you should see a Volumio log-in prompt in the terminal. If not then there will be 4-5 lines of errors about not being able to access a partition (or something like that). Also you won’t be able to access the web GUI.

In the case that it’s not working then you’ll need to reflash the uSD card and restart. If you’re using a Volumio log-in then once you’ve done the set-up wizard you should find it sets itself up as it was before, at least my Pi Zero did that when I had this issue last week, so there’s not too much you need to set up again beyond the items in the wizard.

Appears to. I got myself in a mess trying the new interface though. System exhibited the same reboot and disappear from network act so I’m leaving it with the standard interface. :slight_smile:

I did an OTA update to 2.599. All went well. System works, including the webradio search.

Thanks for the work done.


I do have same issues with latest version, RPi 3B+ with HiFiBerry Digi+
When did OTA upgrade just ended with brick, no web access, just ping and nothing else. Not even SSH previously enabled.
When did clean install of 2.599, after connecting to WLAN, and first reboot to enable DAC board, no access, nothing.

Back with 2.587 and all works just fine…

Still having problems using my Rp1A. The wifi hotspot has issues at startup. Used to work. Anyone still experiencing issues with the WiFi hotspot?

I certainly wouldn’t call this issue solved.

It just seems to mostly work for most people. It did work for me, Pi3 with HifiBerry.

Same Here Rpi2, ota update-> brick not even network is coming up (no ping)