[Solved] Installation of Volumio stall at "more>"

RP B with a Nuforce Dac 2 and usb harddrive hooked up.

The system could boot up fine with raspian but when I put the sd card with volumio in it never finishes the initial boot.

Thanks for your help.

Looking up the script a bit it says

Entering kdb (current=oxide37d780, pid 460) Oops: (null)
due to oops @0xc031c950

don’t know if its related or not since it completes several more operations after that before this line

Thanks again - I really want to get this up and running.

btw - I had previously instal Raspbian and it booted up fine.

Have you try to reflash your sd card ? Maybe there is a error when writing on it. You can also try booting with unplugged usb drive and dac just to know if it changes something.

HI - thanks for the reply. I did the rewrite of the card.

When booting without anyting plugged in (other than the ether net) I get all the way to the volumio copyright script then a fiew more lines of code.

the last line says …Controls set for stream 0

Then I get a blinking cursor.

So the blinking cursor is the command line - I can type sudo and it returns pi@volumio:

So it seems it’s fine!! So now you have to use a other device (computer tablet of phone) on the same network than Volumio and type Volumio.local in your web browser or the IP address of volumio from android device ( ie 192168.0.xx or what is used on your network ).
Volumio comes with no graphical interface .

well I next plugged in a hard drive and dac and after about an hour of checking scsi numbers the screen went blank.

So I unplugged it and now I can get re-connected to the pi from my computer.

Well - I tried a fresh install and this time did not attached the usb drive - just the dac.

I can get the GUI to work and access internet radio

But I can’t mount the NAS drive that I have connected to the Lynksys router. I put all the right ip address, name and password as well as the folder to search but it comes back with error no. 6 everty time.

Then I have to rebott the pi just to get the GUI to work again.

Any ideas?

It appears that I corrupted the SD card with my various efforts at connecting to the NAS.

I finally re-wrote the card - then I was able to delete an old effort at attaching the NAS - entered it correctly and it worked.

So everything is up on running on my computer.

Pretty cool - but only 1/2 way there … I need some more help and i’ll post in another thread.