[SOLVED] Incomplete database

I am new to Volumio, and just installed latest version onto a Raspberry 4. Then I copied my music collection from my PC to a new USB drive, formated from Ubuntu PC using ext4 file system. According to Rhythmbox, I have 1642 albums/12456 tracks in my music collection.

From Volumio web interface, despite several “scan again”, I can see only 1530 albums / 9174 tracks. From what I can see, some albums are missing, and some are incomplete.

Is there some log to look at, or a way to rebuild database from scratch ?

The only thing I can notice is a strange behaviour when listing folders from SSH connection, but it does not seem to be related : extended characters like “é” are displayed as “??”, but such folder is correctly displayed from the Volumio web interface, and such album can be part of database, or not, or incomplete. Seems to be a problem with SSH server I presume.

Thank you for your help.

Replying to myself : Sorry, it was related to read permission on some files/dir.

A simple “chmod -R 755 /media/Music/*” and a ne scan solved the problem.

May be this can help someone ! :wink: