[SOLVED] Hifi Shield 2 problem

New kernel was not integrated properly, so this is solved!!!
I will put it in the next version, the volume is now capped at 207 on the scale of 1-255.

– Gé –

For those who are interested:
This is the new version with the volume issue resolved.

Nice, thanks!

Did not work for me. Should I have cleared the data partition for this to work?
Gonna look at it tomorrow some more.

Cleared data and did a fresh startup but no difference in max volume.

The 2.129 image is the first image where the Hifi Shield 2 works correct to me. (testet with a C2).
Thanks so much. The only thing is: after switch from HDMI to HifiShield 2 no 'restart’message comes but it is required!

Strange, i never do a restart. Will check it again though…

Can confirm the hifi shield 2 is working nicely with the latest official!
Only had a strange dhcp issue. My router is conmfigured to give the odroid a static ip of x.x.x.4 but the latest volumio gave itself a static ip of x.x.x.7. Changed the ip address manually in resolv.conf and now it’s back on x.x.x.4. Any idea where x.x.x.7 came from (router or volumio?) and how volumio gave itself a static address in contrast to automatic/request?

not sure where this comes from. Anyway, there is a partial redesign of the wifi/ eth interface on its way.
If you have further issues then please feel free to open a new thread. I’m closing this one.