[SOLVED] can't connect with Raspberry Zero W

hi everyone
I’m new to Raspberry and Volumio.
I have a Raspberry Zero W (the new one with internal wifi)
I downloaded the latest Volumio and flashed to the MicroSD card, connected an USB keyboard and the USB power supply and mini HDMI.
I don’t have any DAC connected at the moment.
After I do the login, I got this messages (attached) and I can’t connect to volumio.local/ using another device in the same network

Have you left the RPi0 for at least 8 minutes on first boot, before rebooting? Have you tried to set the IP address at all, and if not, are you trying the hotspot address of (you’ll need to join the volumio network)?

volumio.github.io/docs/User_Man … Guide.html

do you mean before it asks me for username/password? or after?

I’m a little confused, how should I set that? I only can enter username/password, then I got those errors and it is stuck.

as @chsims1 mentioned, can you first carefully read the manual please, and follow first-start instructions, before attempting anything under console or SSH?

thank you, it works flawlessy!
I thought I need to use the keyboard to configure wifi